Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't go to safe mode


  • Please log in to reply
3 replies to this topic

#1 CalusBlade

CalusBlade

  • Members
  • 538 posts
  • OFFLINE
  •  
  • Local time:10:03 AM

Posted 26 August 2016 - 01:12 PM

I'm running a windows 7 64 bit.

 

I can run normal mode fine but when I try to go to safe mode.  I see the login selection for about 10 seconds and than my computer resets and goes to normal mode.



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,854 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:03 AM

Posted 26 August 2016 - 01:20 PM

I'm assuming  your are tapping F8 for the Safe Mode selection, correct? Have you tried entering Safe Mode using msconfig?

 

http://www.howtogeek.com/howto/windows-vista/force-windows-to-boot-into-safe-mode-without-using-the-f8-key/



#3 Criticatlarge

Criticatlarge

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:03 AM

Posted 26 August 2016 - 04:10 PM

...one may also change the amount of display time for the startup options....

(see the how-to article JohnC_21 kindly provided for screen pics)

----------------

this option is on the MSCONFIG panel in Win7, labelled TIMEOUT, from 0 to 999 seconds.be sure

 to check the Make all Boot Settings Permanent box (careful, you can't UNCHANGE them then)..

assuming that's the only changes you've made...; you get to confirm they're permanent...or not,

then decide to restart or not. if you don't restart right then, the changes don't take effect then.

----------------

also / or:  change the Startup / Recovery options in System Properties (you must have

Administrator privileges for this as well). 

  START menu -> mouseover 'Computer' & rightclick 'Properties' option

      -> thenclick Advanced -> thenclick Startup/Recovery: Settings

          -> then change Time to Display List of Operating systems to, say, 55 seconds

               thenclick OK

----------------

or if you're comfortable with and know how to get an Administrator command-prompt in Win7.

[clickon START; type CMD in the search field; press CTL+SHFT+ENTER, you should get

a popup labelled Administrator: Command Prompt.]

 

then type

 

     bcdedit /timeout 99

 

for instance so options are displayed for 99 seconds; close the command box.

 

VIOLA! there you go.



#4 Criticatlarge

Criticatlarge

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:03 AM

Posted 26 August 2016 - 04:21 PM

[my turn...]

 

 Not as simple as setting startup options display time!

 

 'Administrator' mode NOT obtainable on my Lenovo Thnkpad.

UAC is, essentially, turned off (deaf as a stone), as are REGEDIT, MSCONFIG,

and you-name-it.

 

 So noway nohow to reset timeout / startup options to legacy to get around

a disabled F8 so's to get one into safe-mode to fix things.

 

 How does one accomplish this?  Ah. I had a t-shirt once, it said

 

   "The difference between Genius and Stupidity

       is that Genius has It's Limits" 

 

  (that's quoted verbatim, you'll note the typo. or not)

 

 To TOTALLY disabled access to critical tools, just set the

APPFINFO service to DISABLED. Stuff will run, but.. no updates,

installations, or Administrative tools can you use.

 

  This is a REALLY tough one.  Any help is greatly appreciated!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users