Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browerser and file explorer keep on refreshing


  • Please log in to reply
1 reply to this topic

#1 slinger48

slinger48

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:15 PM

Posted 25 August 2016 - 08:35 AM

This morning I started my pc and everything seemed to work fine until I launched chrome. I tried to go to sites, but the browser just kept on refreshing. If the window is not the 'primary window' and I am working somewhere else then he browser just looks fine. If I click it again however it just starts spamming the refresh. This happens in microsoft edge, chrome and ie. So I started a virus scan (avg free, latest update) but nothing found. So I started browsing on my laptop for solutions, I downloaded spyhunter and dragged it to my pc. Back on my pc I found out that it is not just the web browsers, but also the file explorer that keeps on refreshing. It is like someone is spamming the refresh shortcut 24/7. I was able to run spyhunger with the 'run program' app in windows using the file path. Spyhunter found a lot, but since it turned out that it would cost me money to remove, I went to look for another solution. I googled the bleep out of it, and tried to just install anti-mallware, anti-malware found somethings and I removed them, but this didn't solve the problem. 

 

The problem didn't occur yesterday evening, I ended with browsing the web and started with it today (when I found out). I have ran 'league of legends' succesfully together with skype (also looks like it keeps on refreshing, but its usable). I haven't noticed any big performance drops (running i5 6 something K, and a 250/250mb connection), exept for 200fps in league instead of 300ish. 

 

I wonder if anyone had the same problem and if there are any solutions. 

 

Thanks in advance

 

edit: I am completely braindead, I had a second keyboard on the floor, with a power brick on the f5 button...


Edited by slinger48, 25 August 2016 - 08:43 AM.


BC AdBot (Login to Remove)

 


#2 inkoalawetrust

inkoalawetrust

  • Members
  • 320 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Internet
  • Local time:10:15 PM

Posted 25 August 2016 - 09:59 AM

Dont worry i once though i was getting hacked by someone because the computer was selecting random crap on sites and Windows and after turning off the internet and running Rkill and such on safe mode while panicking like an idiot i pressed the name of one of the programs i have on the run window (when i was trying to press the icon it was just selecting multiple items  on the deskop and generally doing random things) before realising it was using alternetive characters that could only be used while shift is holded down before i realised the shift key was stuck


Twitter

Discord:inkoalawetrust#9783

Website





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users