Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Graphics Card Problem


  • Please log in to reply
1 reply to this topic

#1 buffbiff21

buffbiff21

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:01:56 PM

Posted 17 August 2006 - 11:28 AM

Hi,

I just recently bought a whole new computer setup, my viedo card is a EVGA Geforce 7950 GX2.
I think there is a problem with either my monitor or my viedo card.
The monitor I am using is a HPmx50, (kinda old, just to hold me off till i get a good one) and I set the resolution to 1024 X 768 i believe.

I installed the drivers that came on the cd with it, and i played around with the little icon in the system tray.

I clicked on "flip 90 degrees," and the monitor basically turned off... and then kept flickering when i moved the mouse.

It would not let me register anything I clicked on, so i just turned off the computer by the power button...
Does anyone know whats goin on?
please help, thanks

BC AdBot (Login to Remove)

 


#2 JPHarvey

JPHarvey

  • Members
  • 508 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sydney, Australia
  • Local time:05:56 AM

Posted 17 August 2006 - 07:19 PM

When you clicked flip 90, it would have turned the image on the screen to the right or left. Did it do that or just start flickering?
[CPU]Intel E6600 Core 2 Duo @ 3.19GHz
[MoBo]ASUS P5N32-SLI Premium (nForce590)
[RAM]4GB Corsair XMS2 DDR2-800 CL4 @ 710MHz
[GPU]XFX 8800 GTX 768MB [SLI] @ Stock
[PSU]CoolerMaster 1kW
[Audio]ASUS Xonar D2
[Case]Antec Nine Hundred
[OS]Windows Vista Ultimate 64
[LCD]SAMSUNG 226BW
[Other]WC'd CPU & SLI




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users