Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

router wifi


  • Please log in to reply
4 replies to this topic

#1 rbyers

rbyers

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:08 AM

Posted 25 August 2016 - 12:40 AM

TP-Link router working but not wifi


Edited by Queen-Evie, 25 August 2016 - 08:18 AM.
moved from External Hardware to Networking


BC AdBot (Login to Remove)

 


#2 Havachat

Havachat

  • Members
  • 1,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sleepy Hollow - Geelong - Go Cats.
  • Local time:01:08 AM

Posted 25 August 2016 - 05:23 AM

Is the Unit still under Warranty ?

Have you Accessed the Modem Settings and checked that Wireless is turned on.

Or try a Reset of Modem to set at Default , Re input your ISP data , Quick Setup and try again , or see if a Firmware Update is available.



#3 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:10:08 AM

Posted 25 August 2016 - 01:25 PM

Can more then one computer get online wireless?

 

Also, how does the wifi not work? Can you not see the wifi network name(SSID)? It would besomething like "TP-Linkxxxxxxx" with the X's depending on your model. If you can see it, does it give a error when you try to connect?

 

Finally, what model TP-Link router do you have?



#4 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:10:08 AM

Posted 29 August 2016 - 11:33 PM

It would have been more helpful to have been given specific details. If you still need help, please supply more information on what is or is not happening.



#5 bobob

bobob

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:08 PM

Posted 07 September 2016 - 09:07 AM

192.168.1.1

wireless>wireless settings>enable wireless router radio (ticked)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users