Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC1 cannot see PC2


  • Please log in to reply
6 replies to this topic

#1 awesomes007

awesomes007

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:02 AM

Posted 24 August 2016 - 09:13 PM

Hi All - 

 

I have a PC1 connected to my wifi router that wants to access files on a PC2 connected to my ISP router.  PC1 cannot see PC2.  How can I get the two to talk?  The network is pretty simple - the ISP router is 192.168.0.1 and is connected via ethernet cable to the wifi router which is 192.168.0.2.  All clients get IP addresses in the same subnet.  So, PC1 and PC2 are on the same logical subnet, but still separated by a physical wifi router.  I'm thinking I need to do something with routing on the wifi router but I need suggestions please.

 

Thanks,

 

JBP



BC AdBot (Login to Remove)

 


#2 technonymous

technonymous

  • Members
  • 2,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:02 PM

Posted 24 August 2016 - 09:34 PM

Check if the pc1 and pc2 are on the same Workgroup. Win+Pause keys.



#3 awesomes007

awesomes007
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:02 AM

Posted 26 August 2016 - 09:34 AM

Thanks for replying.  They are in the same home group, if that counts?  They can talk to each other when they're connected to the same router.  



#4 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:05:02 PM

Posted 26 August 2016 - 12:01 PM

You didn't setup the two routers in series correctly if you want them to see each other.  Follow this guide:

 

http://www.techsupportforum.com/3001-connecting-additional-routers/



#5 awesomes007

awesomes007
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:02 AM

Posted 30 August 2016 - 01:40 PM

I was able to get it to work by setting the wifi router to "bridge" mode.  It seems to pass all the packets back and forth without any routing or problems with one network communicating with the other.  

 

Thanks all!  



#6 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:07:02 PM

Posted 30 August 2016 - 02:17 PM

If your ISP is Verizon or anyone that uses the gateway(ISP router) for cable, that might break your cable. For more info, see here.



#7 awesomes007

awesomes007
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:02 AM

Posted 31 August 2016 - 03:40 PM

ISP is CenturyLink DSL.  The change I made was to the wifi router that is inside my network and behind my DSL router - so, I don't think it will impact the DSL service.

 

Thanks for the tip though!  






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users