Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Only certain websites load. Connection issues across multiple devices.


  • Please log in to reply
2 replies to this topic

#1 dDShockerz

dDShockerz

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:24 PM

Posted 24 August 2016 - 01:06 PM

I can connect to the Internet with my wireless router just fine, but only certain websites will load normally.  So far, these include Google, Gmail, Youtube, Facebook, and Wikipedia.  Most other websites just show that they are loading forever and nothing ever comes up.  I've already tried power cycling/resetting everything.  

 

As an example of what it says when I ping a website that doesn't work:

 

"C:\WINDOWS\system32>ping www.reddit.com

 

Pinging www.reddit.com [198.41.209.137] with 32 bytes of data:
Reply from 192.168.1.1: Destination net unreachable.

Reply from 192.168.1.1: Destination net unreachable.

Reply from 192.168.1.1: Destination net unreachable.

Reply from 192.168.1.1: Destination net unreachable.

 

Ping statistics for 198.41.209.137:

           Packets : Sent = 4, Received = 4, Lost = 0 (0% loss),"

 

I also can't connect to Skype.  Itunes doesn't respond upon launch, but only while I'm connected.  It works normally while offline.

 

My phone has the same Internet problems while using wi-fi, but not while using data.

My Xbox One can connect to the Internet, but not to Xbox Live.  When I test its network connection, it says "DNS isn't resolving Xbox server names"

 

 

What's also strange is that my roommate isn't having these problems on his computer and phone even though we use the same wireless router.



BC AdBot (Login to Remove)

 


#2 dDShockerz

dDShockerz
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:24 PM

Posted 24 August 2016 - 04:29 PM

Also, I'm using Windows 8.1.

#3 dDShockerz

dDShockerz
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:24 PM

Posted 25 August 2016 - 06:39 PM

The problem resolved itself for now.  I just left my router unplugged for a couple hours.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users