Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Reset Local Password With ANY Tool!


  • Please log in to reply
1 reply to this topic

#1 jtphenom

jtphenom

  • Members
  • 251 posts
  • OFFLINE
  •  
  • Local time:02:57 AM

Posted 23 August 2016 - 06:22 PM

I am trying to reset the password on my bro's laptop.. Win 8.1 64-bit. I've tried a ton of different tools. Hirens doesn't see the drive at all. NT Offline Password tool sees the drive but doesn't find a "Candidate partition" for me to work on (I guess cause it's GPT/EFI). I've tried Medicat, Falcon Four, Trinity, etc. with various issues including:
 

1. net user not working.. throwing errors

2. password tools that see the drive but don't see any accounts to reset

3. Even tried the old Utilman.exe and cmd.exe switcharoo. I was able to rename CMD to Utilman, but when I booted back to the OS, clicking Ease of Access STILL opens Ease of Access.

I'm at my wits end with this. PLEASE, folks. Please help! lol



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 22,660 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:57 AM

Posted 23 August 2016 - 06:46 PM

This works for Windows 7, not sure about 8 but I don't know why it would not. Enable the Hidden Administrator Account and then use it to reset your local password.

 

The Nt offline password tool should be able to enable the account also. Did you try that? See this guide. The guide shows a version that is not the latest.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users