Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ADWCleaner Variable used without being declared


  • Please log in to reply
4 replies to this topic

#1 Dart_Vitalus

Dart_Vitalus

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:38 PM

Posted 23 August 2016 - 01:33 PM

Greetings! I'm getting trouble using ADWCleaner 6.0.0.0 on Win7. When i start Scan for viruses, at the end of the scan program throws me an exception and closes. Could you please help? I've added a screenshot of an error. Apparently, it's something like been described before here 
err.png

 


Edited by Dart_Vitalus, 23 August 2016 - 01:38 PM.


BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:12:38 PM

Posted 23 August 2016 - 02:29 PM

Your issue has been reported to the developers.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 fr33tux

fr33tux

  • Security Colleague
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:38 AM

Posted 23 August 2016 - 02:37 PM

Hello,

 

Yes, it should be fixed in the coming v6.010. To confirm this, can you help us with the following:

 

  • Can you relaunch AdwCleaner, Tools > Options. Tick "Debug" in the mode section.
  • Then, do a scan, and a clean. Wait until it freezes, and share the generated logfile from C:\AdwCleaner\AdwCleaner_Debug.log.
  • It's probably quite huge, so please host it on https://up2sha.re/ and share the generated link.

Thanks for the feedback,


https://fr33tux.org | https://toolslib.net
Information is power. But like all power, there are those who want to keep it for themselves. - Aaron Swartz

 


#4 Dart_Vitalus

Dart_Vitalus
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:38 PM

Posted 23 August 2016 - 03:10 PM

Your issue has been reported to the developers.

Many thanks for such rapid reply!!!

 

Hello,

 

Yes, it should be fixed in the coming v6.010. To confirm this, can you help us with the following:

 

  • Can you relaunch AdwCleaner, Tools > Options. Tick "Debug" in the mode section.
  • Then, do a scan, and a clean. Wait until it freezes, and share the generated logfile from C:\AdwCleaner\AdwCleaner_Debug.log.
  • It's probably quite huge, so please host it on https://up2sha.re/ and share the generated link.

Thanks for the feedback,

Thanks a lot! https://up2sha.re/file?f=8UpIuTgCueIh Here is the result log you've asked for.



#5 fr33tux

fr33tux

  • Security Colleague
  • 53 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:38 AM

Posted 23 August 2016 - 03:22 PM

Hello,

 

thanks for the feedback ! So I confirm you that it's fixed in the v6.010.

 

Sorry for the inconvenience waiting for this release,


https://fr33tux.org | https://toolslib.net
Information is power. But like all power, there are those who want to keep it for themselves. - Aaron Swartz

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users