Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus "codecfix"


  • This topic is locked This topic is locked
7 replies to this topic

#1 michalis28

michalis28

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:04 AM

Posted 22 August 2016 - 08:07 PM

Hello
 
First of all I want to apologise for my poor English.
 
I am using Windows 7 on SSD and also got an HDD
 
I did a stupid a thing and opened a virus via windows media player
It asked me to update my codecs and i accepted :(
 
As soon as i found out what was going on i closed it
Opened task manager and I found some processes and stopped them and also found their folder and deleted them (appdata/temp)
 
I checked my task scheduler just to be sure and i found nothing suspicious
I did a system restore
 
I downloaded microsoft malicious tool and  reason core security
 
The first one after 1 hour scan didn't find anything
The second one find something about google chrome (search,homepage). I don't think that it was anything important but accepted to remove it anyway.
 
Then i found out this thread
I did it step by step and I'm attaching all the reports
 
Computer seems to be working normal.
Do you think it is safe or should i do a format just to be sure?
 
Thank you for your time.
 

Attached Files



BC AdBot (Login to Remove)

 


#2 nasdaq

nasdaq

  • Malware Response Team
  • 40,502 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:01:04 AM

Posted 25 August 2016 - 08:48 AM

Hello, Welcome to BleepingComputer.
I'm nasdaq and will be helping you.

If you can please print this topic it will make it easier for you to follow the instructions and complete all of the necessary steps in the order listed.
===

Nothing malicious was found on your logs.
This is just a cleanup.

Press the windows key Windows_Logo_key.gif+ r on your keyboard at the same time. This will open the RUN BOX.
Type Notepad and and click the OK key.
Please copy the entire contents of the code box below to the a new file.
 
start

CreateRestorePoint:
EmptyTemp:
CloseProcesses:

HKU\S-1-5-21-2969035694-3242524613-439297799-1001\...\Run: [AdobeBridge] => [X]
CHR Extension: (?????µ?? st? Chrome Web Store) - C:\Users\Michalis\AppData\Local\Google\Chrome\User Data\Default\Extensions\nmmhkkegccagdldgiimedpiccmgmieda [2016-08-23]
C:\Users\Michalis\AppData\Local\Google\Chrome\User Data\Default\Extensions\nmmhkkegccagdldgiimedpiccmgmieda
AlternateDataStreams: C:\Windows\system32\perftrack.dll:$CmdTcID [64]
AlternateDataStreams: C:\Windows\system32\powertracker.dll:$CmdTcID [64]
AlternateDataStreams: C:\Windows\system32\wdi.dll:$CmdTcID [64]
AlternateDataStreams: C:\Windows\SysWOW64\wdi.dll:$CmdTcID

End
Save the file as fixlist.txt in the same folder where the Farbar tool is running from.
The location is listed in the 3rd line of the Farbar log you have submitted.

Run FRST and click Fix only once and wait.

Restart the computer normally to reset the registry.

The tool will create a log (Fixlog.txt) please post it to your reply.
===

Let me know if you have any problems with this computer.

#3 michalis28

michalis28
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:04 AM

Posted 25 August 2016 - 02:45 PM

Hello Nasdaq and thank you for your time

 

I attach you the fixlog

 

Computer is running normally

 

After the fix chrome logged out from bleepingcomputer, facebook and probably other sites as well.

 

 

Attached Files



#4 nasdaq

nasdaq

  • Malware Response Team
  • 40,502 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:01:04 AM

Posted 26 August 2016 - 08:33 AM

Reset Chrome...
Open Google Chrome, click on menu icon google-chrome-setting-icon.png which is located right side top of the google chrome.
 
Click "Settings" then "Show advanced settings" at the bottom of the screen.
 
Click "Reset browser settings" button.
 
Clear your cache and cookies
https://support.google.com/chromebook/answer/183083?hl=en

Restart Chrome.

Let me know if the problem persists.

#5 michalis28

michalis28
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:04 AM

Posted 27 August 2016 - 08:05 PM

Hello Nasdaq

 

I don't mind much about chrome. Sorry for the misunderstanding. Just told you what i observed.

 

Anyway seems there is no problem with the computer. Do you think everything is fine or should I format after all just to be sure?

 

Thanks for your time, you are awesome :D 


Edited by michalis28, 27 August 2016 - 08:05 PM.


#6 nasdaq

nasdaq

  • Malware Response Team
  • 40,502 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:01:04 AM

Posted 28 August 2016 - 08:51 AM

Your are good as is.

As for chrome it's nice to have an backup browser in can you have issues with the Default one.

If all is well.

To learn more about how to protect yourself while on the internet read this little guide best security practices keep safe.
http://www.bleepingcomputer.com/forums/t/407147/answers-to-common-security-questions-best-practices/

#7 michalis28

michalis28
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:04 AM

Posted 29 August 2016 - 12:12 PM

Ok nasdaq thank you for your help and time :)



#8 nasdaq

nasdaq

  • Malware Response Team
  • 40,502 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:01:04 AM

Posted 30 August 2016 - 08:14 AM

It appears that this issue is resolved, therefore I am closing the topic. If that is not the case and you need or wish to continue with this topic, please send me or any Moderator a Personal Message (PM) that you would like this topic re-opened.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users