Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lost Sound


  • Please log in to reply
1 reply to this topic

#1 Karenf

Karenf

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:28 PM

Posted 17 August 2006 - 05:48 AM

We've checked connections and audio configuration shows it is functioning. Got blue screen of death yesterday and have had numerous internet problems with error messages wanting to shut down IE. Does this sound like a bug? We have an updated program running everyday.
Please help!!
Karen

Mod Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 17 August 2006 - 01:42 PM.


BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:08:28 PM

Posted 17 August 2006 - 06:06 AM

If you know exctly when this problem first appeared you may be able to use Windows System Restore to correct it.

start/programs/accessories/system tools/system restore




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users