Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Framedyn.dll Problem


  • Please log in to reply
3 replies to this topic

#1 Starnova

Starnova

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:38 AM

Posted 16 August 2006 - 09:39 PM

For a couple months I have been fighting this problem..and have run out of ideas other than to format. I hate to do that ... and if it can be avoided then I would like to . When I start some programs... Spybot Search and Destroy...and zappit I get an error message: Could not locate framedyn.dll. I researched the web and followed the suggesstions by Microsoft. Okay so I copied the dll file from one place to another..and it showed in its proper home. Still getting the same error though. I downloaded a new framedyn.dll and placed it in the proper place I think... still the same problem... then I downloaded a program called Registry Booster fixed all the errors it brought up...and guess what... still the same problem. I am about to pull my hair out.. :thumbsup:
Does anyone know what I should do to correct this annoying problem?




I guess not.... I don't know where else to go for help... I put framedyn.dll into Google search and only find help that I have already tried.. maybe neowin can help... :flowers:

Edited by Starnova, 17 August 2006 - 06:16 PM.


BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:03:38 AM

Posted 18 August 2006 - 04:14 PM

Is this the Microsoft article you tried?
"Application Has Failed to Start Because Framedyn.dll Was Not Found" Error Message When You Open the System Properties Dialog Box
What happened when you followed the directions?
Give as much detail as you can.

I would try the Microsoft fix first, but if that doesn't work, here's a couple of other links I found, offering different fixes:
SpyBot problem -> framedyn.dll was not found
Getting An "Framedyn.dll" Error. What Is This?
framedyn.dll not found, loads anyway
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 Starnova

Starnova
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:04:38 AM

Posted 19 August 2006 - 01:35 PM

Thank you for the reply and above all for the help,TG1911. I have used that Microsoft reference and the spybot one with no luck. I will check to make sure the file is still in there now and if not will delete it and dL a fresh copy of find it like it states in run. Thank you again.. and I will return if it does not work for more advice ... :thumbsup:

Edited by Starnova, 19 August 2006 - 01:36 PM.


#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:03:38 AM

Posted 19 August 2006 - 02:37 PM

You're welcome, Starnova.
Good luck.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users