Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"no Active Mixer Devices Error"


  • Please log in to reply
1 reply to this topic

#1 sslrranma

sslrranma

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:31 AM

Posted 16 August 2006 - 08:19 PM

Ok. i did a search on the boards here, and this looks like the closest problem:
Here

I have followed all the steps. i havnt seen the SVC pop-up, but i am still getting the sound error. I have the Startup monitor installed and the checker.

i think the problem might be a game called gunbound, but so far i seem to be the only person with the problem.

1) Audio Card is Soundblaster Live! with updated drivers

2) OS is Windows XP with SP2. Updated 2 days ago. (Edit: Direct X updated too)

3) The error again is "There are no active mixer devices available. To install mixer devices..."

4) I still have sound when the error pops up, and in Winamp, but not on stuff like Gunbound(Game) and Youtube.com

5) The error comes up when i try to access volume controls.

Edited by sslrranma, 16 August 2006 - 08:20 PM.


BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:31 AM

Posted 18 August 2006 - 11:47 AM

Did you follow the advice of the error message in your item #3? Have you tried uninstalling gunbound to see if the problem remains?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users