Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No IDE device driver in Win10 Device Manager


  • Please log in to reply
1 reply to this topic

#1 abrogard

abrogard

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:07:14 AM

Posted 19 August 2016 - 05:43 PM

My Win10 installation used to see its IDE DVD player.  Now it doesn't.  I look all around for a fix and find the usual including the one in these forums that points to 5 microsoft fixes listed somewhere.

 

Most  of which don't even mention win10.

 

And which talk about things that just aren't there:  like my IDE device driver which just doesn't show up in my Device Manager.

 

And like device 0 and device 1 in optical drives - delete and they'll reinstall.  Well there's only device 0 in mine and deleting and reinstalling doesn't fix anything, sadly.

 

I'm thinking  my whole device manager thing is broken.  Is there something that checks this out and will bring it up to new?

 

Or at least some way of  putting an IDE driver back in there?  I obviously seem to need that.

 

:)  

 

Don't computers save us so much time?



BC AdBot (Login to Remove)

 


#2 Iam1nsan3

Iam1nsan3

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:11:14 PM

Posted 27 August 2016 - 01:24 PM

Have you replaced the IDE cable? One of the wires may have broken.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users