Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Defender Error Code 0x80070422


  • Please log in to reply
1 reply to this topic

#1 Renaitre

Renaitre

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:10:19 PM

Posted 18 August 2016 - 10:22 AM

So I was just using my computer normally when I got a popup that Windows Defender's definitions needed to be updated. As usual, I pressed to update but unfortunately it came up with an error, claiming it could not find an update. Tried to manually update the definitions; the definitions did not run. Worst case scenario, thought something went wrong with my computer.
 
I ran RKill and this is the log that it popped up with
 
Rkill 2.7.0 by Lawrence Abrams (Grinler)
http://www.bleepingcomputer.com/
Copyright 2008-2016 BleepingComputer.com
More Information about Rkill can be found at this link:
 http://www.bleepingcomputer.com/forums/topic308364.html
 
Program started at: 08/18/2016 10:15:23 AM in x64 mode.
Windows Version: Windows 8.1 
 
Checking for Windows services to stop:
 
 * No malware services found to stop.
 
Checking for processes to terminate:
 
 * No malware processes found to kill.
 
Checking Registry for malware related settings:
 
 * No issues found in the Registry.
 
Resetting .EXE, .COM, & .BAT associations in the Windows Registry.
  * HKCU\SOFTWARE\Classes\.exe "@" exists and is set to exefile!
  * HKCU\SOFTWARE\Classes\.exe has been deleted!
  * HKCU\SOFTWARE\Classes\exefile has been deleted!
 
 
Performing miscellaneous checks:
 
 * No issues found.
 
Checking Windows Service Integrity: 
 
 * No issues found.
 
Searching for Missing Digital Signatures: 
 
 * No issues found.
 
Checking HOSTS File: 
 
 * No issues found.
 
Program finished at: 08/18/2016 10:15:42 AM
Execution time: 0 hours(s), 0 minute(s), and 19 seconds(s)
 
Ran RougeKiller after TDSSKiller did not pick up anything; it has detected 4 registry changes/detection? Not sure if they count as viruses. Log is here:
 

RogueKiller V12.1.1.0 [Apr  4 2016] (Free) by Adlice Software
mail : http://www.adlice.com/contact/
Feedback : http://forum.adlice.com
Website : http://www.adlice.com/software/roguekiller/
Blog : http://www.adlice.com
 
Operating System : Windows 8.1 (6.3.9600) 64 bits version
Started in : Normal mode
User : Monica [Administrator]
Started from : C:\Users\Monica\Downloads\RogueKiller.exe
Mode : Scan -- Date : 08/18/2016 10:34:24
 
¤¤¤ Processes : 0 ¤¤¤
 
¤¤¤ Registry : 4 ¤¤¤
[Suspicious.Path] (X64) HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{c8d5d964-2be8-4c5b-8cf5-6e975aa88504} -> Found
[Suspicious.Path] (X86) HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Explorer\Browser Helper Objects\{c8d5d964-2be8-4c5b-8cf5-6e975aa88504} -> Found
[Suspicious.Path] (X64) HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Toolbar | {97ab88ef-346b-4179-a0b1-7445896547a5} : Webroot Toolbar [x] -> Found
[Suspicious.Path] (X86) HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Toolbar | {97ab88ef-346b-4179-a0b1-7445896547a5} : Webroot Toolbar [x] -> Found
 
¤¤¤ Tasks : 0 ¤¤¤
 
¤¤¤ Files : 0 ¤¤¤
 
¤¤¤ Hosts File : 0 ¤¤¤
 
¤¤¤ Antirootkit : 0 (Driver: Not loaded [0xc000036b]) ¤¤¤
 
¤¤¤ Web browsers : 0 ¤¤¤
 
¤¤¤ MBR Check : ¤¤¤
+++++ PhysicalDrive0: ST2000DM001-1ER164 +++++
--- User ---
[MBR] 6f91cddc700d8c43c782a7c8acda1a4a
[BSP] 5a6c40c9524f4e6f1e5078710f6293f1 : Empty MBR Code
Partition table:
0 - [SYSTEM][MAN-MOUNT] Basic data partition | Offset (sectors): 2048 | Size: 1023 MB
1 - [MAN-MOUNT] EFI system partition | Offset (sectors): 2097152 | Size: 360 MB
2 - [MAN-MOUNT] Microsoft reserved partition | Offset (sectors): 2834432 | Size: 128 MB
3 - Basic data partition | Offset (sectors): 3096576 | Size: 1890242 MB
4 - [SYSTEM] Basic data partition | Offset (sectors): 3874312192 | Size: 15970 MB
User = LL1 ... OK
User = LL2 ... OK
 

 
I've ran malwarebytes and hitmanpro; both came out negative as well. Adwcleaner simply picked up a search folder but its a necessary folder I need to have to make sure the searching index runs. Pretty sure it might not be a virus but can anyone tell me how to fix this error so windows doesn't bombard me with windows defender update notifications? Oddly enough once I close Windows Defender and open it again, it claims my definitions are up to date so... not even sure.

Edited by Queen-Evie, 19 August 2016 - 12:46 PM.
moved from Windows 8 to Am I Infected.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,802 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:19 PM

Posted 19 August 2016 - 09:40 AM

Have you tried to manually turn Windows Defender on from the Control Panel?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users