Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I cannot see my 1TB Seagate external hard drive under This PC (using Windows 8)


  • Please log in to reply
3 replies to this topic

#1 SDTJ

SDTJ

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:05 AM

Posted 17 August 2016 - 04:43 PM

I bought this Seagate at Walmart in San Diego, California less than a month ago. I have downloaded a lot of video into my Seagate. Now this computer does not even notice when I put it in this laptop other than the audio. How can I fix it. The model number is SRD00F1

 

I figured it might have to do with a virus in this computer. I restored Windows to factory specs. Still, no way to open my Seagate.

 

As far as I can see Speccy is totally useless. Speccy has to do with my computer, I am talking about a EXTERNAL HARD DRIVE. I just restored windows to factory specs this morning. It is not because of my laptop and Speccy is designed for laptops. Not external hard drives. HOW CAN I FIX THE HARD DRIVE, please??

Attached Files


Edited by SDTJ, 17 August 2016 - 05:40 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,554 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:05 PM

Posted 17 August 2016 - 04:53 PM

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy taking care to post the link of the snapshot in your next post.

   Go to Piriform's website, and download the free version on the left.  Click Download from Piriform.com (the FileHippo link requires an extra click). Or if you want to use a portable version of Speccy (which doesn't require installation), click the builds page link and download the portable version. You will now be asked where you want to save the file. The best place to put it is the Desktop, as it will be easy to find later.

    After the file finishes downloading, you are ready to run Speccy. If you downloaded the installer, simply double-click on it and follow the prompts until installation is complete. If you downloaded the portable version, you will need to unzip it before use. Right-click the ZIP file and click Extract all. Click Next. Open up the extracted folder and double-click on Speccy.
 
     Once inside Speccy, it will look similar to this (with your computer's specifications, of course): p22004369.gif

     Now, at the top, click File > Publish Snapshot. You will see the following prompt:

p22004371.gif

     Click Yes > then Copy to Clipboard

p22004372.gif

Now, once you are back in the forum topic you are posting in, click the p22004370.gif button. Right-click in the empty space of the Reply box and click Paste. Then, click Add Reply below the Reply box.

 

Louis



#3 smax013

smax013

  • BC Advisor
  • 2,329 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:05 PM

Posted 18 August 2016 - 07:55 AM

Have you tried the hard drive with all the other USB ports on the computer?

Have you tried the hard drive with another computer?

Does the drive show up in Windows Disk Management?

#4 RolandJS

RolandJS

  • Members
  • 4,512 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:12:05 PM

Posted 18 August 2016 - 08:38 AM

There are two things to consider and perhaps to try:

Rule in or to rule out the Seagate ext usb HD as being at fault:  Make a Puppy Linxu usb boot stick or dvd boot and see if that HD can be seen by, read by, Puppy Linux's file manager.

And, as earlier suggested, try different usb ports.  BTW, I had two usb port failures on one of my two laptops -- until [because I thought it was hardware] I had a local pc place fix my Windows, that fixed the usb ports.  Question, are your usb ports clearly working?


Edited by RolandJS, 18 August 2016 - 08:39 AM.

"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users