Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Issue with Gigabyte GTX1070 G1?


  • Please log in to reply
No replies to this topic

#1 ericpoulpuol

ericpoulpuol

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:06 AM

Posted 17 August 2016 - 02:47 PM

Hi there,

So I just picked up my new gaming rig this past Friday, the specs are:

i7 -6700k
Asus z170-a
Gigabyte GTX 1070 G1 edition
Corsair H100i v2
Corsair Vengeance 16GB 2400 Mhz

So for the first boot, and install of the os, there was no issue at all. Installed a few games, mainly played GTA V @ 1440p 60fps. Wanted to test the card, and that game seemed to be no issue for the card. I was getting screen tearing, but I enabled V-sync as well as triple buffering to get rid of that.

Now where the real issue lies is the displayport. The next day, I put the pc to sleep mode and found out that the monitor keeps searching for a signal, but can't find one obviously because the PC is in sleep mode. Normally, the monitor should just shut off after the first try? All my other pc's have been like that. 

Second issue, the next day, i tried to boot my pc, only got black screen, no signal detected. If i switch the input to HDMI, there is no issue. So i can boot with HDMI and switch back to DP (displayport), but when I do that, the monitor goes into extended mode or something. I only see the taskbar,none of the installed apps or shortcuts on the home screen. The mouse is also none functioning in DP. I don't see the cursor move or anything, but I see the taskbar, and even if i click around everywhere nothing happens. And yes, I've tried 3 different DP cables. 

If anybody knows a simple fix, please let me know. I have a feeling that it's a setting in nvidia control panel, but do not know how to fix. 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users