Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

2nd Hard Drive Installation


  • Please log in to reply
4 replies to this topic

#1 dacsf50

dacsf50

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:52 AM

Posted 16 August 2006 - 08:01 AM

Hi all,

Need some help, I bought an Internal hard drive that I want to use as a 2nd drive not a replacement, its all installed and is appearing in device manager. But I cannot see it in the My Computer screen.


Thanks

Edit: Got it to display in my computer by creating a partition, but it says the drive only has 30gb :thumbsup: its supposed to be 300GB

Any Ideas?

Just to let you all know, the computer I am referring to is running XP and is a Dell Dimension 4600

Edited by dacsf50, 16 August 2006 - 08:45 AM.


BC AdBot (Login to Remove)

 


#2 just me

just me

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Local time:06:52 AM

Posted 16 August 2006 - 12:37 PM

Using Windows Explorer, right click on the drive and select Properties. Is the File System NTFS or FAT? FAT file systems are limited in size.

There are also limitations on NTFS but I think the BIOS your system should be ok for a 300GB drive.

Edited by just me, 16 August 2006 - 12:42 PM.


#3 dacsf50

dacsf50
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:52 AM

Posted 16 August 2006 - 12:50 PM

its NTFS

#4 dacsf50

dacsf50
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:52 AM

Posted 16 August 2006 - 01:17 PM

i fixed it, i had the jumper thingy on 32gb setting instead of general pin setting :thumbsup:

#5 just me

just me

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Local time:06:52 AM

Posted 16 August 2006 - 04:33 PM

Super.

Those jumper thingies do make a difference.

Edited by just me, 16 August 2006 - 04:35 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users