Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My ASUS X200CA Notebook PC won't turn on


  • Please log in to reply
1 reply to this topic

#1 Kaylamiyarne

Kaylamiyarne

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:46 PM

Posted 16 August 2016 - 01:51 PM

I have an ASUS X200CA Notebook PC. Today I pulled it out (haven't used it in months) and attempted to do a factory reset. At first I just turned it on, to make sure it was working before I performed the reset, and it came on just fine. Then I shut it off and turned it back on, this time while holding the F9 key. I may have been mistaken, but at the time I thought that was the correct way to do a factory reset. A menu came up and the options didn't match the instructions I was reading so I shut the thing off again. Then I tried to turn it back on, and this time it didn't come on. A few lights below the keyboard lit up and the notebook beeped, and then they went dark again. It does this every time I try to turn it on. Lights/tiny beep, then nothing. It's like it's starting to turn on and fails. The screen remains black the whole time. I've tried holding the button down for thirty seconds with the adapter plugged in, with the adapter not plugged in, taking the battery out, putting it back in, etc. Nothing works. Thanks in advance. 


Edited by Kaylamiyarne, 16 August 2016 - 01:53 PM.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:02:46 PM

Posted 17 August 2016 - 08:37 AM

It isn't clear to me that you removed the battery and the power adapter together, if this is not what you did you need to do that.  Once you have removed both of these press and hold the power button for thirty seconds to dissipate the capacitors in the computer.  Then replace the battery and power adapter, then restart the computer. 


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users