Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Zone Alarm


  • Please log in to reply
7 replies to this topic

#1 wiggin

wiggin

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:14 PM

Posted 16 August 2006 - 07:14 AM

I leave my computer on all the time. After a prolonged period with no use, ZA locks me out of the internet. I have to shut down ZA and start it up again. Is there any setting to prevent this?

BC AdBot (Login to Remove)

 


#2 FifeFlyer

FifeFlyer

  • Members
  • 101 posts
  • OFFLINE
  •  
  • Location:North of Hadrians Wall.
  • Local time:11:14 PM

Posted 16 August 2006 - 08:59 AM

wiggin , If memory serves me right ( i did use zone alarm at one time , but don't any longer ) there is a setting that locks your pc after a period of inactivity , although in saying that , if it's being used it would be just a case of hitting your keyboard to de-activate it.

Anyway have a look to see if it's the culprit by opening ZA and choosing "program control" in the left hand pane and checking that the automatic lock is not enabled.

#3 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:05:14 PM

Posted 16 August 2006 - 10:50 AM

The automatic Internet lock protects your computer if you leave it connected to the Internet for long periods even when you're not actively using network or Internet resources.

When the lock engages, only traffic initiated by programs to which you have given pass-lock permission is allowed. All traffic to and from your computer is stopped, including DHCP messages, or ISP heartbeats, used to maintain your Internet connection. As a result, you may lose your Internet connection.

You can set the Internet lock to engage:

When your screen saver engages, or
After a specified number of minutes of network inactivity.
To enable or disable the automatic lock:

Select Program Control | Main.
In the Automatic Lock area, select On or Off.
To set automatic lock options:

Select Program Control | Main.
In the Automatic Lock area, click Custom.
The Custom Lock Settings dialog appears.

Specify the lock mode to use.
Lock after n minutes of inactivity Engages automatic lock after the specified number of minutes has passed. Specify a value between 1 and 99.
Lock when screensaver activates Engages automatic lock whenever your screensaver is activated.

If desired, specify Internet access permissions for periods when the lock is engaged.
Allow pass-lock programs to access the Internet Allows programs with pass-lock permission to access the Internet. Programs without pass-lock permission have no access. This is the default behavior when the lock is engaged.
Block all Internet access Prevents all programs, regardless of pass-lock status, from accessing the Internet when the lock is engaged.

Click OK.

#4 ComputerMan23

ComputerMan23

  • Members
  • 309 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:14 PM

Posted 16 August 2006 - 11:36 AM

i used to have ZA Pro, and there is a option on the left side for Internet Lock? or something like that, look for it and configure it. Also at the top on the program there is a STOP button and i think a picture of a lock, make sure its not clicked shut.

#5 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,958 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:06:14 PM

Posted 16 August 2006 - 11:54 AM

Look in your system tray. If you see a closed yellow padlock, ZA has locked the internet. If you see a red one (which in your situation isn't the case - I don't think) YOU have set it to block all internet traffic. Right click on the padlock icon in the system tray and click on Engage Internet Lock which will remove the checkmark by it and open the lock. You can now connect to the internet if you were disconnected, and send and receive things to and from the internet.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#6 wiggin

wiggin
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:06:14 PM

Posted 16 August 2006 - 03:37 PM

Automatic Internet lock is always disabled. No yellow or red pad locks. Just checked all the IE boxes, we'll see.

#7 ComputerMan23

ComputerMan23

  • Members
  • 309 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:14 PM

Posted 16 August 2006 - 04:28 PM

yeah, its one of those problems where the answer is right in front of you, yet you dont see it. happens to all of us. :thumbsup:

#8 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,574 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:06:14 PM

Posted 16 August 2006 - 04:37 PM

Not sure if this thread is resolved. If not, everything described by Enthousiast is my understanding and observation as well.

I highly recommend you do lock at times when you're not at your computer, and linking it to the screen saver timing makes a lot of sense, is convenient, and works well. Hit the keyboard, and it's all back in seconds.

One other place to look is your router timeout and/or your ISP provider's procedures. If they ping you and you're not there, they may drop the connection. When you come back, it should restore. But maybe it does not.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users