Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop won't boot after Windows 10 update


  • Please log in to reply
2 replies to this topic

#1 rainsager

rainsager

  • Members
  • 9 posts
  • OFFLINE
  •  

Posted 16 August 2016 - 06:24 AM

Hello, please help! :(

I updated my laptop last night (Asus X202E, running Windows 10) and when i tried turning it on today, it wouldn't boot. The Asus home screen says Preparing Automatic Repair then changes to Diagnosing your PC then either shuts down on its own, or goes to the Recovery screen where it says that Automatic Repair was unable to repair the pc. I tried Refresh, but it says the drive where windows is installed is locked. Reset says unable to reset PC, because a required drive partition is missing. I tried running chkdsk through the command prompt but it would fail. What can I do? :( My thesis and design files are here and I don't have backups of everything. Thank you!

BC AdBot (Login to Remove)

 


#2 Slurppa

Slurppa

  • Malware Study Hall Senior
  • 654 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:11 PM

Posted 16 August 2016 - 11:43 PM

Hi rainsager
 
Can you access screen like this? If you can you could try clicking on System Restore and checking if you can restore your system to previous state.

Does chkdsk give any error message?

Member of the Bleeping Computer A.I.I. early response team!


#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:11 PM

Posted 17 August 2016 - 08:01 AM

If you can't do a Reset, then there's a problem.

1)  Test the hardware (here's some bootable diagnostics:  http://www.carrona.org/initdiag.html

You can run MemTest86 (not 86+) on a UEFI system, but will have to change some settings to run the HDD diagnostics.

2)  Then attempt to restore from recovery media.  I suggest deleting ALL partitions when using this method, and let the installer recreate them.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users