Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Video driver crashing on RX460 (faulty gpu or driver?)


  • Please log in to reply
No replies to this topic

#1 Miker2808

Miker2808

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:10:31 AM

Posted 16 August 2016 - 05:05 AM

Hello, few days ago (about 4) I've purchased the Radeon RX460 2gb vram version from the sapphire manufacturer factory overclocked.

now since day one I experienced driver issues (crashing/TDR) now, I've tried DDU, manual uninstall, because I moved from Nvidia to AMD (ati), and noticed the only solution to the problem was to downclock it by 20%. (the more I downclocked the longer it lasted until the driver crash), originally the GPU is on 1210mhz (factory OC'd) and I downclocked it exactly to 999mhz. Now I've talked with some AMD support (seems like user to user support) he said its either a faulty GPU or a bad PSU, now, I find it weird to be inadequate PSU, since I have 450wattage PSU (at least it seems like it - zalman 450-gs) I've upgraded my PSU (to me more correct a computer technician) since I had computer crashes (few years ago) and bios noises.. (this have been solved and I'm not experiencing this in this case)

now, I heard many Radeon RX users complaining about the TDR, in many different support forums. and thought maybe its AMD's drivers fault, I find it a little difficult to RMA since I'm worried they might lie, and build some **** story like its my fault, (thought I installed it with the safety rules as grounding static electricity, not forcing anything,etc)

As a last resort I tried to reinstall my whole windows,but it didn't solve the problem.

Thanks to anyone who can support me.

 

Here are my specifications:

OS: Windows 10 home 64bit

CPU: Core 2 quad Q8400 @2.66ghz

RAM:4gb dual channel 333mhz (5-5-5-15)

MB:ASUSTeK Computer INC. P5KPL-AM (Socket 775)

Screen:RD24L (1920x1080@59Hz) (DVI-D cable)

Storage:232GB Western Digital WDC WD2500KS-00MJB0 ATA Device (SATA)

GPU:2048MB ATI Radeon RX 460 Graphics (Sapphire/PCPartner)

PSU: Zalman ZM450-GS switching PSU

Again, thanks.

 

Update: I've tried two benchmark programs, one is the Heaven and another is the Unreal Engine 4 demo benchmark (forgot its name)

now, the heaven is limited to Directx11 (Directx 12 is not available!), and I didn't crash even once (with the default clock of 1210mhz) I ran the benchmark at least 4 times to make sure, now when I used the unreal engine 4 benchmark which is directx12 benchmark with the default clock (1210mhz) the benchmark crashed few times, I tried at least 3 times, and then decreased the clock by 25% and managed to complete the whole benchmark (about 2min) last time I tried to run the benchmark again on the default clock (1210mhz) and the whole OS crashed (BSOD) I couldn't read the error, and dont know how to find the log.

 

If anybody could tell me how to play specific game with force Directx11 I would thank him a lot (I know this is offtopic, but kinda also in the topic)(And I've tried a lot to find a way)


Edited by Miker2808, 16 August 2016 - 10:25 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users