Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to access Sonicwall TZ 300


  • Please log in to reply
7 replies to this topic

#1 NetNovice

NetNovice

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:32 PM

Posted 16 August 2016 - 04:34 AM

I am connecting my TZ 300 directly to laptop via LAN port but I am unable to access it via web portal, i am using a crossover cable tested and can confirm it is working correctly, I have put the laptop on the same subnet as the default IP for the firewall.
According to Dell the default IP is 192.168.168.168

I have set a static IP on the laptop etc shown below:
IP: 192.168.168.20
Subnet: 255.255.255.0
Default gateway: 192.168.168.168

I am also unable to detect the device using Dell's setup Tool.



BC AdBot (Login to Remove)

 


#2 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:02:32 PM

Posted 16 August 2016 - 08:54 AM

What is your NIC's state? Are you getting any activity light for that LAN port? If you are getting no physical connection, check your duplex settings. If you do get a good connection, can the firewall perform DHCP? Last are you using the device LAN port?



#3 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:12:32 PM

Posted 16 August 2016 - 11:17 AM

you have to use https not http to access the router at that address.

 

Open a browser to https://192.168.168.168 for access to the Dell SonicWALL

https://support.software.dell.com/sonicwall-tz-series/kb/sw13672



#4 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:02:32 PM

Posted 16 August 2016 - 12:05 PM

Doesn't HTTPS just change the access port from 80 to 443? I thought both HTTP and HTTPS is enabled by default?

"The SonicWALL security appliance can be managed using HTTP (Port 80) or HTTPS (443) and a Web browser. Both HTTP and HTTPS are enabled by default."

 

I think HTTPS is only required when you use the configuration tool because it connects to the cloud. Worth a try though. If that doesn't work, and OP gets a good ethernet state, I would suggest a factory default, unless the whole reason you need to get into the Sonicwall is to get the config. 



#5 NetNovice

NetNovice
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:32 PM

Posted 16 August 2016 - 12:15 PM

Thanks for the help guys, I have used both http and https whilst attempting to access the firewall.
I think the device is dead as I am unable to reset it to factory settings following Dell's instructions.

#6 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:02:32 PM

Posted 16 August 2016 - 12:20 PM

Do you have the console serial cable? If so try CLI?


Edited by Trikein, 16 August 2016 - 12:22 PM.


#7 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:12:32 PM

Posted 16 August 2016 - 01:23 PM

Dells instructions were very specific as I quoted.

 

Hopefully this unit is still under warranty. 



#8 NetNovice

NetNovice
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:32 PM

Posted 16 August 2016 - 01:35 PM

I do not have a console cable handy and I need the unit ready ASAP, only had it a week so it looks like it's going back.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users