Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Emails Read As "00000000000"?


  • Please log in to reply
7 replies to this topic

#1 poca

poca

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:35 AM

Posted 16 August 2006 - 03:00 AM

hi all,

my problem is that i can't read my email coz the writing appears jz like "00000000000000" for all email i've receive.i've no idea with that.can anyone help me bout this.tq in advance

BC AdBot (Login to Remove)

 


m

#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:10:35 AM

Posted 16 August 2006 - 09:37 AM

Hello Poca and welcome to Bleeping Computers.
I need a little more information

1) What are you using to read you email? Outlook, Outlook Express, Web Mail, Thunderbird,..?
2) When you said you cannot read your email, did you mean it does not show up or are all the character 0's? Is it just the body of the message or the entire message?
3) Did this just start or has it been happening for a period of time? Hen did it start? Are any other programs acting different or not at all?
4) Are you running an antivirus and antispyware programs?

Edited by jgweed, 21 August 2006 - 12:48 AM.

"2007 & 2008 Windows Shell/User Award"

#3 poca

poca
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:35 AM

Posted 20 August 2006 - 09:21 PM

hello acklan,


1) What are you using to read you email? Outlook, Outlook Express,
Web Mail, Thunderbird,..?

Ans: i am using Outlook Express 6

2) When you said you cannot read your email, did you mean it does not show up or are all the character 0's? Is it just the body of the message or the entire message?

Ans: Just word read as '0'.The number can be read

3) Did this just start or has it been happening for a period of time? Hen did it start? Are any other programs acting different or not at all?

Ans: Just start 2 weeks ago. Any other program is ok.

4) Are you running an antivirus and antispyware programs?

Ans: i am running an AVG antivirus program

Thank you acklan hope u can help me regarding this.TQVM

#4 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,699 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:11:35 AM

Posted 20 August 2006 - 10:28 PM

Is there a possibilty that your mail provider had a disc problem? That happened here a while back and some files became corrupt so that some messages became blank or filled with mostly Zero's. Is there a way you can use WebMail to check your mail and see if the messages have the same problem there? If so, the problem is probably with the mail provider.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#5 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:11:35 AM

Posted 21 August 2006 - 10:50 AM

If the problem began two weeks ago try using Windows System Restore to revert your system state to a condition that preceeds the onset of the problem. System Restore will not affect your data.

To access System Restore:
Click start/programs/accessories/system tools/system restore

Choose a highlighted date that precedes the date the problem began.

You will need to re-download any updates you did since the date on the restore point.

Edited by Enthusiast, 21 August 2006 - 10:50 AM.


#6 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,532 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:10:35 AM

Posted 21 August 2006 - 12:43 PM

Are they square boxes that look like 0's or are they really 0's?
What happens when you try to type an email?
Is this from everyone or just one person?
I wonder if you have a bad font. Or if it is just from one person, they might be using a font that you do not have on your system.

Try to send yourself an email and see if it still happens
In the beginning there was the command line.

#7 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:11:35 AM

Posted 21 August 2006 - 01:49 PM

Open Outlook Express

Click "tools" then click "Internet Options"

on the screen that opens click the "Read" tab

Put a check in the box that says "Read All Messages In Plain Text"

Click "Apply" then click "OK.

#8 poca

poca
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:35 AM

Posted 23 August 2006 - 08:33 PM

hi all

i still can't find the solution..

orange blossom-there's nothing to do with mail provider bcoz the mail can be read on webmail

enthusiast-windows 98 doesn't have System restore. i've try tools-option-read.but it doesn't help

eyesee-the text look like square box not '0'.that's happen from just one person.the font is same with the sender.so i don't think it is becoz of the font.bad font?what do you mean by bad font?

thank all for ur help..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users