Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Xp Won't Boot


  • Please log in to reply
1 reply to this topic

#1 dennis3484

dennis3484

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:07 PM

Posted 15 August 2006 - 10:38 PM

Hello,

unfortunately I had to reinstall Windows cause PartitionMagic bleeped up the MFT of 2 partitions, but I could restore the whole data with "Restorer2000".

At this chance I've changed the whole partitions of my main HDD and reinstalled Windows XP. Now there's a problem: Windows won't boot without the Windows CD! If it's not inserted, there comes the following error: "DISK BOOT FAILURE. INSERT SYSTEM DISK AND PRESS ENTER".


I've tried something else. After installing ubuntu, it writes GRUB into the MBR. But same problem here: GRUB doesn't appear when I reboot. If I try to boot the 1st Harddisk from the ubuntu-CD, there comes the following error:
Booting from local disk
isolinux: Disk error 05, AX = 0000, drive 80

Boot failed: press a key to retry...

I've found something in the Ubuntu forums and made a BIOS upgrade, but didn't help.
If I boot from the Windows-CD, GRUB is there and I can boot what I want (Linux, Windows).

Last but not least: I've disconnected the IDE drive for a while and installed Windows XP on one of the SATA drives. Same problem here: It doesn't boot! Only when the CD is inserted and the following boot sequence is configured:

1st: Floppy
2nd: CD
3rd: HDD

If I swap the 2nd and 3rd the CD boots into the Windows installation.

What could this be? It seems the MBR is corrupted and can't be repaired the normal ways. I've also tried "fixmbr" and "fixboot" without any success and the MBR options of "TestDisk" too.


Please help me! Thanks a lot,
Dennis

BC AdBot (Login to Remove)

 


#2 zemoman

zemoman

  • Members
  • 150 posts
  • OFFLINE
  •  
  • Location:United States, Everett, MA
  • Local time:12:07 PM

Posted 15 August 2006 - 11:34 PM

have you tried putting your harddrive as a slave in another computer and trying it from there????

Edited by zemoman, 15 August 2006 - 11:34 PM.

ROOTKITS BAD!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users