Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Always in safe mode?


  • Please log in to reply
6 replies to this topic

#1 grrrl

grrrl

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:40 AM

Posted 13 August 2016 - 10:00 PM

I had booted in safe mode to fix a problem but now my computer always boots in safe mode. How do I stop this? Is this dangerous? I've let it do this for awhile now but it does take longer to boot up.

 

Thanks for your help and advise.

 

Too safe Grrrl



BC AdBot (Login to Remove)

 


#2 CKing123

CKing123

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia, Canada
  • Local time:11:40 AM

Posted 13 August 2016 - 10:08 PM

Hi Grrrl

 

Lets set the computer back to normal boot:

 

Press WindowsR

Type msconfig and press enter

Go to Boot tab, and uncheck Safe Mode

Click on Make all boot settings permanent

Click Apply, and restart your computer

 

-CKing


If I am helping you and I don't respond within 2 days, feel free to send me a PM

Sysnative Windows Update Senior Analyst 

Github | Keybase


#3 grrrl

grrrl
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:40 AM

Posted 14 August 2016 - 02:42 PM

Hi CKING123, 

 

I started to follow your instructions but got scared when the window popped up and and said this would be permanent and the only other time I saw that window I made a mistake and ignored it and I still haven't been able to fix my registry.

 

So now I'm asking before I finish doing this what will this do? Will I still be able to use safe mode to get myself out of jams I seem so good at getting myself into? :wacko: Please explain what  the pop up means?

 

I really do appreciate your help I just don't know what I'm doing and need reassurance that I'm doing  the right thing. The only thing that was checked under boot tab advanced options was time out 10 seconds.

 

Again thank you for your help,

 

One confused grrrl



#4 CKing123

CKing123

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia, Canada
  • Local time:11:40 AM

Posted 14 August 2016 - 05:11 PM

Yes, its safe. What it is referring to, is that would you keep that setting from now on. For example, if I am to boot into Safe Mode using msconfig, I wouldn't checkmark that otherwise it would keep booting me into Safe Mode. We are trying to do the opposite: Set your computer to boot into Normal Mode from now on, not just for the next restart.

 

-CKing


If I am helping you and I don't respond within 2 days, feel free to send me a PM

Sysnative Windows Update Senior Analyst 

Github | Keybase


#5 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:01:40 PM

Posted 14 August 2016 - 06:06 PM

A lot of people do use msconfig to boot into safe mode. Unforunately, while in safe mode they forget to go back to msconfig and UNCHECK the safe mode option.

They get caught in a loop which always boots into safe mode. Maybe they don't know it has to be unchecked when finished in safe mode or if they do know they forget to do it.

As Cking said, it is perfectly safe to reverse it in msconfig. It will not prevent you from using it in the future if you want to boot into safe mode again using msconfig.

#6 grrrl

grrrl
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:11:40 AM

Posted 15 August 2016 - 04:06 PM

Hi,

I  tried msconfig > boot tab but the safe mode box was unchecked already!! Is there something else I can try?

Is it bad to be in safe mode all of the time?I

​I've got a lot to learn and I seem to be doin' it all the hard way! 

Still confused, :unsure:

grrrl



#7 CKing123

CKing123

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia, Canada
  • Local time:11:40 AM

Posted 15 August 2016 - 04:08 PM

Did you uncheck it before, when you said this:


I started to follow your instructions but got scared when the window popped up and and said this would be permanent and the only other time I saw that window I made a mistake and ignored it and I still haven't been able to fix my registry.

If you did, then checkmark Make all boot settings permanent and click Apply

Then, restart your computer

 

-CKing


If I am helping you and I don't respond within 2 days, feel free to send me a PM

Sysnative Windows Update Senior Analyst 

Github | Keybase





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users