Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Computer Parts, But No Post


  • Please log in to reply
2 replies to this topic

#1 megalo

megalo

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:20 PM

Posted 15 August 2006 - 10:08 PM

I have recently upgraded my computer by changing the case, motherboard, cpu, and power supply. Here is how it goes:

(**NEW**) Cooler Master Centurion Mid-ATX tower CASE HERE
(**NEW**) Hiper 580 watt PSU w/modular cables PSU HERE
(**NEW**) AMD Athlon X2 4200 CPU HERE
(**NEW**) Asus A8N premium motherboard MOTHERBOARD HERE
Corsair XMS 2x1gig sticks in dual channel mode RAM HERE
EVGA 7900GT Video card NO LONGER CARRIED
Seagate Barracuda 250gig HDD OEM NO LONGER CARRIED
Sony floppy drive OEM FLOPPY HERE
LITE-ON all-in-one optical drive NO LONGER CARRIED
NOTE:All bought from Newegg

After I had put everything together and double check all the connections, I put the cover back on.
I then connected everything into the back(mouse (usb), keyboard (ps2port), DVI, ethernet, speakers, and Power).
Next, I turned on the computer and heard all of the fans spinning and proceeded to wait for the POST to come up, and waited and waited.
Nothing.
Nothing ever came up and the only way I could shut down the computer is by turning off the power supply.

Does anyone have any idea what is causing this problem?

Thanks for any help given in advance.

Edited by megalo, 15 August 2006 - 10:17 PM.


BC AdBot (Login to Remove)

 


m

#2 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:12:20 AM

Posted 16 August 2006 - 06:38 AM

Without a Post Card to see where your computer freezes during the post, it is anybody's guess.

The way to troubleshoot this issue is to remove items, one at a time, and reboot. When you get a successful post then you will know that the item you just removed is the culprit.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#3 megalo

megalo
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:20 PM

Posted 17 August 2006 - 11:49 PM

Well, I just tried a different power supply and it worked.

I guess that new HIPER power supply came DOA or is defective, so I am RMA'ing it through Newegg.

I hope the new one works better.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users