Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Computer - Upgrade to Windows 10 - Crackling in Speakers - No Sound


  • Please log in to reply
No replies to this topic

#1 EvanHiggins

EvanHiggins

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 13 August 2016 - 03:35 PM

Hey guys! Just joined this forum, hoping someone can help me out.

 

I bought a brand new, clearance Desktop Computer -- A Dell Windows 8.1 Desktop. I plugged it in and immediately upgraded to Windows 10. I did not plug in speakers until after I upgraded to Windows 10, so im not sure if the speakers were working with Windows 8.1 or not, but with it being a brand new computer, i'm sure they did.

 

So after upgrading to Windows 10 and setting everything up, I plugged in speakers, and heard nothing but crackling, and a loud whistling/interference sound. I plugged the Aux Jack into the back and front auxiliary ports. Both had the same results.

 

I tried a different pair of speakers, and the same thing happened. Plugged both speakers into another computer and they both worked fine. So its the PC, not the speakers, and I am really hoping it is software related and not hardware.

 

I tried updating the drivers, uninstalling and reinstalling, and nothing seems to work. The fact that it is happening in both the front and back auxiliary ports tells me it may be software related. 

 

Any help? This was a steal of a deal, and don't want to have to return it. 

 

I have the intel HD Audio Driver installed. 


Edited by EvanHiggins, 13 August 2016 - 03:36 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users