Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 AU Update issues..need advice


  • Please log in to reply
1 reply to this topic

#1 trozar

trozar

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:05:50 PM

Posted 11 August 2016 - 12:18 PM

So Yesterday I updated to the AU....noticed issues, like cortana not really working correctly, but I dont use it that much, just the search part.... also noticed my wifi speed seemed a bit slower, but read something about that, a little bit ago, so maybe that will get fixed in time....because I have bigger issues then that....

 

Today, heck broke loose... got 3 blue screens

Kernel Security Check Failure

Page Fault in Not Fault area

DPC Watchdog Violation

 

I was pretty much just using firefox to do some job searching... and the first showed up...security check failure... I noticed it had something to do with a Solid State Drive, (when I started to do some digging on my tablet about it)  I dont have one of those.... so I started to run a System File Checker... got the second page fault.... so then. I tried locating a system restore and got the watchdog violation screen.... So I ended  up booting into safe mode... ran adwcleaner, malwarebytes, both came back with no finds.... I really have no idea what could cause this... I noticed from different articles online it could be a various things, from drivers or just programs not compatible... but I'm wondering if there is something else that is more underlying that could be the root of these issues... or that the AU just plain old, didn't work for my machine... I have no clue... but I have a feeling eventually I will have to get this update in the future, how long am I really able to go without updating it.  

 

So anyways, If anyone can offer some advice.. I would appreciate it.. I hope I posted this in the right spot...

 

Thanks



BC AdBot (Login to Remove)

 


#2 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 6,111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:50 AM

Posted 11 August 2016 - 04:11 PM

If this were my PC....I would perform a RESET

 

This a clear guide.

http://www.laptopmag.com/articles/reset-windows-10-pc

 

Read carefully....there are pros and cons


Condobloke ...Outback Australian  fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

 GcnI1aH.jpg

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users