Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Airlive n.top access point stops working after awhile

  • Please log in to reply
1 reply to this topic

#1 daredavel


  • Members
  • 25 posts
  • Local time:03:57 AM

Posted 11 August 2016 - 06:02 AM



I have setup 6 Airlive access point and connects to our router. All of them will work for a day or two then it will not be able to connect. It's stating that I'm unable to obtain IP address, however when I try to connect to our other access point (which is also connected to the same router which handles the dhcp services) I can connect without any problem.


If ever this happens, I just reset the Airlive access points (by unplugging them to the POE switch) and everything will be back to normal after I plug it in.


Did anyone had the same experience? Any help would be appreciated.

BC AdBot (Login to Remove)



#2 Wand3r3r


  • Members
  • 2,027 posts
  • Local time:12:57 PM

Posted 11 August 2016 - 12:04 PM

Usually you set the APs with static ips and exclude those ips from the dhcp scope.


Those APs have logs or is the POE switch a managed one?

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users