Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop won't connect to internet via wifi (it's a known software error)


  • Please log in to reply
4 replies to this topic

#1 herdsmann

herdsmann

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:11:22 PM

Posted 10 August 2016 - 10:57 PM

Morning folks,
Laptop won't connect via wireless.
It will connect via ethernet.
I have run antivirus and malaware bytes
I have checked relevant drivers
This is a known software issue as it happened last month. I took it to my local PC guy and he fixed it but was very vague about what he did. "I ran a couple of scripts" was his answer
All other devices in the house are fine.
When the laptop crapped out last month, so did the desktop BUT desktop is ethernet only. The computer guy fixed this the same way.
 
I could go back to my guy, but if  it is recurring then I would like to know what is causing it.
 
I've tried different routers
 
I'm running Windows 10 
 
Thanks in advance,
 
Herdsmann

Edited by Queen-Evie, 11 August 2016 - 01:00 PM.
moved from Web Browsing/Email and Other Internet Applications to Networking


BC AdBot (Login to Remove)

 


#2 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:10:22 AM

Posted 11 August 2016 - 12:57 PM

Need more data. What error do you get when you try to connect? What model computer or wireless adapter? Have you check for the latest drivers?

"This is a known software issue as it happened last month. I took it to my local PC guy and he fixed it but was very vague about what he did. "I ran a couple of scripts" was his answer"

 

How is it known? Have a link describing something or are you just going by what the computer guy said? If you paid him, I would suggest going back to him within any warranty period. If nothing else, you need to know what he did and what problems he saw.


Edited by Trikein, 11 August 2016 - 12:58 PM.


#3 herdsmann

herdsmann
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:11:22 PM

Posted 11 August 2016 - 07:35 PM

Thanks for the response Trikein.

You are quiet correct - I will be taking it back to the man today. This occurred to me this morning in bed.

 

The error message is the standard "This site can't be reached / there is no internet connection" Google error.

I have checked the drivers

Computer is a HP Probok 4520s

Wireless adapter is a Qualcomm Atheros AR9285 802.11b/g/n

Network and Sharing shows it THINKS it is connected and indeed "activity" is showing bytes being transferred in both directions

 

Thanks,

 

Herdsmann 



#4 herdsmann

herdsmann
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:11:22 PM

Posted 13 August 2016 - 01:24 AM

***FIXED***

 

I installed Freefixer, ran a scan and deleted a few items that looked dubious or were obviously not linked to any required processes. That did the trick but I still don't know which one it was. If I find out I will post.

 

Cheers,

 

Herdsmann 



#5 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:10:22 AM

Posted 13 August 2016 - 09:17 AM

Yea, I have a feeling it isn't 100% fixed. Did it look like malware? Was the computer guy supposed to fix a malware issue? If so, and there is still evidence left behind and you paid him, I would still go back to him within warranty.

 

If nothing else, you may want to post in the "Am I infected" forum.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users