Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New motherboard, CPU & RAM - Low performance/fps


  • Please log in to reply
2 replies to this topic

#1 J1MMY_SM1TH

J1MMY_SM1TH

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:14 AM

Posted 10 August 2016 - 11:50 AM

Rig

  • Gigabyte Z170XP-SLI
  • Intel i5 6600K
  • Kingston Fury Black 16GB (2x8GB) DDR4 (2400Mhz)
  • Palit GeForce GTX 1060
  • Windows 10 Home

Problem

Recently upgraded from a Gigabyte GA-78-LMT-S2P, AMD FX-4100 and DDR3 RAM, and I was hoping to get away with a straight swap.

Booted up after replacing everything and installing new drivers, and performance was slow & FPS in games was consistently <10.

Already tried

Performed a Windows 10 Reset, same performance. Performed a clean install via the Media Creation Tool with a DVD, after formatting the drive etc. but still the same poor performance.

Help

When installing the motherboard drivers, Intel Management Engine Interface seems to be failing - is this vital?



BC AdBot (Login to Remove)

 


#2 KB0

KB0

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:03:14 AM

Posted 11 August 2016 - 07:56 AM

My thoughts:

 

If you did a clean install that should (essentially) eliminate any software issues. You could try another clean install (take the drive down to 100% unallocated) without installing any mobo drivers afterward (IME is not required).

 

Did you remember to connect the aux 6 pin power connector to the GTX 1060 (if equipped). BTW, what is you PSU rating?

 

You CPU is rated to use DDR4-1866/2133 so I hope your DDR4 2400 is running at one of those speeds (no overclocking I assume).

 

You could try removing the GTX 1060 and try running with CPU graphics (Intel 530) to make sure your GTX 1060 is not causing the slowdown (if your mobo supports that function).

 

Just a few wild guesses. Good luck.

 

KB0



#3 J1MMY_SM1TH

J1MMY_SM1TH
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:14 AM

Posted 11 August 2016 - 10:49 AM

Found the problem - it was my first time installing a new mobo and I messed up the cpu cooler install. All fixed now!






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users