Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USBFix doesn't work anymore?


  • Please log in to reply
3 replies to this topic

#1 cornflakes2

cornflakes2

  • Members
  • 228 posts
  • OFFLINE
  •  
  • Local time:06:18 AM

Posted 10 August 2016 - 09:56 AM

So has anyone else noticed this?  If you try and load usbfix, it will give you 3 options....doesn't matter which one you choose (even skip update) it will just open up your browser to their website and the program will never open.


Edited by hamluis, 10 August 2016 - 10:15 AM.
Moved from MRL to AV/AM Software - Hamluis.


BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,729 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:04:18 PM

Posted 10 August 2016 - 02:59 PM

You may want to check with their support team. On the USBFix website, there is a Support link at the top right. At the time I replied, site was in Maintenance mode so you will need to check when they come back up.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 cornflakes2

cornflakes2
  • Topic Starter

  • Members
  • 228 posts
  • OFFLINE
  •  
  • Local time:06:18 AM

Posted 11 August 2016 - 09:19 PM

Yes, I think it has something to do with maintenance....i think I read they are trying to develop and come out with a newer version so maybe that's why.

 

I did download an older version (8.156) and that loaded fine without redirecting me to the website.



#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,729 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:04:18 PM

Posted 12 August 2016 - 06:08 AM

Hopefully they will get things up and running soon.
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users