Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Windows Lags with Certain Graphics. Where to start diagnosis?

  • Please log in to reply
No replies to this topic

#1 tdtiger


  • Members
  • 9 posts
  • Local time:08:33 PM

Posted 09 August 2016 - 05:40 PM

Hello. I'm having a slight problem with Windows 7. There are certain instances in which the graphics are lagging on my computer. For example, when I mouse over programs pinned to the task bar, the icon on the taskbar will stay highlighted. It won't do this when I move from icon to icon, but rather when I move the mouse away from the taskbar entirely. Also, when I open Windows Media Player, the program hangs up, and doesn't respond for a couple of minutes until it loads. A few times, the graphics of WMP have frozen up during use, although the audio continues to play. This all started happening last week, after I was trying to install Visual Studio Professional 2010 on my computer. (I have since removed the program.) I was hoping someone could give me an idea of where to start so I can attempt to diagnose the problem. Thank you for any assistance you can provide.


My system is:


Windows 7 Home Premium SP1 (32 bit)

AMD Athlon X3 440 Processor 3.00Hz

4 MB Ram

MSI 770G45 motherboard.

BC AdBot (Login to Remove)



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users