Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

LAN Connectivity error when uplink


  • Please log in to reply
3 replies to this topic

#1 Azizrwp

Azizrwp

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 09 August 2016 - 02:39 PM

Hello,

When one of my switch in LAN is uplinked then whole LAN becomes unavailable and when cable is unplugged then remaining floor which are not on that switch start working. Please help.



BC AdBot (Login to Remove)

 


#2 Trikein

Trikein

  • Members
  • 1,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rhode Island, US
  • Local time:02:28 PM

Posted 09 August 2016 - 05:30 PM

What model switches and how do you have them configured? First thing that comes to mind is your not using a cross over cable?



#3 Azizrwp

Azizrwp
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 10 August 2016 - 01:59 AM

Its Dlink switches and using the straight cable for uplink.



#4 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:12:28 PM

Posted 10 August 2016 - 09:56 AM

not very helpful answers.

 

dlink models would be nice so we can lookup the specs of the units






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users