Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Excel 2016 Ribbon Icons Corrupting

  • Please log in to reply
2 replies to this topic

#1 cdub74


  • Members
  • 19 posts
  • Local time:08:02 AM

Posted 09 August 2016 - 12:04 PM

I have set up a new Dell Laptop which is only 2 weeks old, got it with Windows 7 Pro installed but upgraded it to Windows 10 straight away (Dell got the order wrong and shipped it with a Win 7 Downgrade), installed Office 2016 Home and Business the every few days the icons and menus disappear in Excel 2016 (screenshot below), the only way to get them back is to, shutdown excel and then restart Windows 10, it then works for a couple of days then the corruption comes back, and the user has to restart the laptop again.


Very frustrating as we replaced the users previous Windows 7 laptop running Office 2010 with this new one to speed things up, infact its actually slowed the user down with all these restarts.


Does anyone have any ideas how to fix this?


Thanks in advance!



Edited by cdub74, 09 August 2016 - 12:04 PM.

BC AdBot (Login to Remove)



#2 LukeArk


  • Members
  • 1 posts
  • Local time:09:02 AM

Posted 10 August 2016 - 06:32 AM

We're on Office 365 and Windows 2010 and we have just started seeing this same symptom. Closing and re-opening is the only unsatisfactory solution we've found.

Edited by LukeArk, 10 August 2016 - 06:33 AM.

#3 MoxieMomma


  • Members
  • 471 posts
  • Local time:02:02 AM

Posted 13 August 2016 - 01:31 PM

Not seeing that on OEM (not upgrade) Win10/64 v1511 running MS Office 2016 Pro Plus.
But a couple of things come to mind:

Hope this helps,


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users