Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Browsers Freeze, Won't Launch

  • Please log in to reply
No replies to this topic

#1 Atym


  • Members
  • 1 posts
  • Local time:03:52 PM

Posted 08 August 2016 - 10:30 PM



After downloading cooling fan control software recently, which I fear included a virus, I started having a problem with Chrome consistently becoming non responsive during each use and/or will not launch. When I try FF and IE, the same thing happens. After freezing, I can get the applications to apparently close after a long delay. However, they'll still be listed in Task Manager > Processes. End Process won't work for the affected browsers. Once frozen and "closed," I can't ever get the browsers to open again without a system restart. 


System restart/shutdown is the only thing that helps, but only temporarily. I've never had this problem before and it started right after downloading and installing the new software, which I uninstalled/deleted. 


I use AVG, but after the problem began, I tried also tried Kaspersky and ESET, but they all came up empty. 


Eventually, I ran a disk check and that initially seemed to do the trick, but eventually the same problem returned. :(


Thank you very for any help that you can offer and have a great day. 


PS Apologies if I've done something out of turn as I'm new. I searched the forums and saw possibly similar threads, but the posted guidance indicated that it was tailored and that others should not follow it.


System info: Attached File  SystemInfo.png   52.82KB   0 downloads

Edited by hamluis, 09 August 2016 - 06:42 AM.
Moved from Win 7 to Am I Infected - Hamluis.

BC AdBot (Login to Remove)



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users