Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Server 2003 Enterprise Dell Poweredge 1800 Network Adapter issue


  • Please log in to reply
1 reply to this topic

#1 walkfacefirst

walkfacefirst

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Local time:04:31 AM

Posted 08 August 2016 - 04:19 PM

Hello,

 

I installed Win Server 03 Enterprise on a Dell Poweredge 1800 server and I am trying to locate the correct driver to install on this system.

 

I have tried all of the different drivers to download from the dell website but no luck as of yet.

 

Any help would be appreciated.

 

http://www.dell.com/support/home/us/en/04/product-support/product/poweredge-1800/drivers

 

Thanks!!!



BC AdBot (Login to Remove)

 


#2 technonymous

technonymous

  • Members
  • 2,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:31 AM

Posted 13 August 2016 - 10:21 PM

I did some searching and found a thread with a person having same issues similar to yours. There is driver links there. Here As mentioned in that thread update the chipset first. Then go from there. I would download them all in an zip archive and burn them to cd just to have handy.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users