Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Connection To The Internet


  • Please log in to reply
3 replies to this topic

#1 jessicar0011

jessicar0011

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:11:05 PM

Posted 15 August 2006 - 01:01 PM

theres something wrong with tower im using so i wanted to hook up a different one but for some reason it wont let me connect to the internet i have a usb adapter one the one im useing and the other tower looks like its set up for the same thing. I have a disk i had to use to set it up for this computer so i tryed that on the other one and it told me it was already set up for it but it still wont let me connect .............. okay so theres the problem any ideas

Edited by jessicar0011, 15 August 2006 - 01:03 PM.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,364 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:05 PM

Posted 15 August 2006 - 09:52 PM

Call your ISP and have them help you sort it out.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 Eyesee

Eyesee

    Bleepin Teck Shop


  • BC Advisor
  • 3,540 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:In the middle of Kansas
  • Local time:01:05 AM

Posted 15 August 2006 - 10:29 PM

Your post really doesnt make much sense.
Further clarification is necessary
In the beginning there was the command line.

#4 deller

deller

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:05 AM

Posted 24 August 2006 - 06:08 PM

I had my modem connected to my network card until I got another computer and setup a network so I started using the usb cable for the modem. I had to do this before it started working.

1.Uninstall the modem from the device manager.
2.Turn off the computer.
3.Unplug the power to the modem.
4.Wait a minute then plug it back in.
5.Turn on your computer after the lights stop blinking on the modem.
6.Reinstall the modem using the cd and setup your internet connection.

I don't know if it is the same problem but it worked for me.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users