Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

gtx 980


  • Please log in to reply
1 reply to this topic

#1 Zandidada

Zandidada

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:46 AM

Posted 07 August 2016 - 03:35 PM

Hello, I have been having trouble activating my NVidia GTX980 graphics card on my MSI motherboard. I have had this problem in the past and was previously able to fix it but am currently having a lot of trouble fixing it. For some reason, I plugged my monitor into the motherboard jack rather than the graphics card jack when I last turned on my PC and ever since I have not been able to activate my preferred graphics card. The card appears to be working (the fans run and the lights are on) but I cannot find my NVidia control panel,nor is there any detectable NVidia hardware when I try to find it on my computer (right clicking on the desktop only gives intel graphics card preferences). I have contacted NVidia and spoken with several representatives and they have all told me that I need to access the BIOS and change my graphics card preferences. However, I have not been able to access BIOS and have tried many different ways. I have attached all of my computer specs and would be so thankful if someone could help me get this worked out.

 

Name Microsoft Windows 10 Home
Version 10.0.10586 Build 10586
Other OS Description  Not Available
OS Manufacturer Microsoft Corporation
System Name DESKTOP-VR9ENCD
System Manufacturer MSI
System Model MS-7850
System Type x64-based PC
System SKU To be filled by O.E.M.
Processor Intel® Core™ i5-4690K CPU @ 3.50GHz, 3501 Mhz, 4 Core(s), 4 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. V5.6, 12/23/2014
SMBIOS Version 2.8
Embedded Controller Version 255.255
BIOS Mode UEFI
BaseBoard Manufacturer MSI
BaseBoard Model Not Available
BaseBoard Name Base Board
Platform Role Desktop
Secure Boot State Off
PCR7 Configuration Binding Not Possible
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume2
Locale United States
Hardware Abstraction Layer Version = "10.0.10586.0"
User Name DESKTOP-VR9ENCD\Xander
Time Zone Pacific Daylight Time
Installed Physical Memory (RAM) 12.0 GB
Total Physical Memory 11.9 GB
Available Physical Memory 8.04 GB
Total Virtual Memory 14.3 GB
Available Virtual Memory 10.4 GB
Page File Space 2.38 GB
Page File C:\pagefile.sys
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualization Enabled in Firmware Yes
Hyper-V - Data Execution Protection Yes
 



BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:46 AM

Posted 09 August 2016 - 06:58 AM

Your UEFI/BIOS (version V5.6) dates from 2014.  Please check at the manufacturer's website to see if there are any UEFI/BIOS updates available for your system.  If you are able to install the update through Windows (without booting from an external drive), then go ahead and update it.  WARNING - if the computer might shut down during this procedure, please don't do it, as this may physically damage the computer and prevent it from booting.
FYI - W8 and W10 communicate more with the UEFI/BIOS than previous versions of Windows, so it's important to ensure that the UEFI/BIOS is kept up to date (and that outdated UEFI/BIOS' may be the cause of some compatibility issues).

Tap the "Del" key when first booting up (also try the "F2" key, but it's not used as often as the "Del" key)

If still unable to access the BIOS/UEFI, then please post over in the Internal Hardware forums here:    http://www.bleepingcomputer.com/forums/f/7/internal-hardware/ 


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users