Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to reach Local disk (D:)


  • Please log in to reply
No replies to this topic

#1 Arvydas

Arvydas

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:36 AM

Posted 07 August 2016 - 11:55 AM

Good day,

I have never used forums like this, but today's situation forced me.
There is some back story.

Recently I have bought a camera, I am shooting in RAW files which take up a lot of space. I have decided to find a backup solution to back up all my data together with the huge amount of data from the pictures I will take. I found crashplan. Automatically it wanted to backup my C disk (where the windows are) and D disk (where I store all of my university stuff, photos, etc). C drive in my case does not contain any important information to me, just the programs I use and windows. Knowing so, I tick off the C drive when backing up with crashplan and backed up only D. It took me about 10 days to back everything up. (a week ago approx). Since then It was running in the background.

Yesterday, before going to work i was using it, everything was smooth. Using Lightroom to retouch photos, browsing internet, usual stuff...

Today in the morning i switch the computer on. It took usual time to boost - less than 20 seconds. Went to the internet, checked my mobile service provider's website, shut the computer down for next 7 hours.

Opening it up again, trying to boost - it gets stuck on the windows flag screen. Takes more then 5 minutes - I hold the button and turn it off. Try to turn it on again - same thing, gets stuck on during the "flag screen". Researched it a bit, got advised to turn the computer on with a safe mode and restart it. Did that. Still got stuck. This time I waited for approx 8 minutes - it finally turned on. Everything is as usual it seems. When I try to open my D drive (where all my files are, as I mentioned) - nothing happens. I try to right click it - nothing happens. Gets stuck basically. When I try to look at my drives on "disk management" it writes "connecting to Virtual Disk Service..." and just loads forever. No use. I am not sure what happened to my D drive.

When I am thinking back what could have happened, I think about the unusual things I was doing recently - leaving computer on for couple of days on a charger (due to backing up). Putting the screen down without turning the laptop off for a longer time.

What I would try before bringing my laptop to a professional is listen to your advises, guys. If there is still no progress - I would reinstall my windows manually. (losing all the programs would suck, but if it brings my data back, I will do it.) check if that helps. If it doesn't, ill format the D drive during another windows reinstall and check if that helps. (will lose all my data, most of it I have backed up in an external drive, so that is fine, kind of).

Please help me to get my D drive back working. If you guys need more information or some pictures of my screen - feel free to ask. Thanks!



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users