Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trouble installing network adapters...


  • Please log in to reply
No replies to this topic

#1 2wr3ckl3ss

2wr3ckl3ss

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:04 AM

Posted 06 August 2016 - 11:49 PM

I have been unable to install network adapters on my Dell Inspiron 15-3521. It seems this is a pretty common problem with Dell computers, especially after upgrading to Windows 10, and then going back to Windows 7 (which is what I did). Unfortunately, none of the fixes I have read about seem to be working, leading me to wonder if there is something else wrong with my computer (malware, virus, etc.). In addition to the network adapters missing and some other weird behaviors, I also got repeated error messages when WSUS tried installing the KB2506014 update.

 

I just finished wiping the hard drive with DBAN (quick pass) and installing a copy of Windows 7 from dellwindowsreinstallationguide.com. As of right now, I have not installed any updates or drivers. I figured it might be easier to find out what is wrong before I start filling up the hard drive with crap. The Network Controller isn't listed in the device manager with a yellow triangle like the other devices, so I'm pretty sure it's still not working. I added some reports hoping they might be helpful, but I have not taken any actions.

 

1. SFC scan in safe mode comes back with corrupt files that it was unable to fix (CBS log attached).

2. I couldn't find a log for VIPRERESCUE, but it said it didn't find anything.

3. Emosoft and ComboFix both found items, but I did not delete or quarantine anything yet (logs attached).

 

Mod Edit:  Removed ComboFix and other malware-related logs...such logs are NOT used in this forum where O/S and system issues are discussed.  If you believe that you have malware issues and want to submit your CF and other malware-related data in a topic...please read and follow the instructions at .Preparation Guide, Before Using Malware Removal Tools and Requesting Help - http://www.bleepingcomputer.com/forums/topic34773.html and submit new topic in the forum where the Prep Guide is found - Hamluis.

 

Any advice would be greatly appreciated. Thank you.

Attached Files

  • Attached File  CBS.log   699.96KB   1 downloads

Edited by hamluis, 07 August 2016 - 09:17 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users