Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Disable (or at least clear history) AutoComplete in Open/Save As dialog boxes

  • Please log in to reply
1 reply to this topic

#1 chocolate888822


  • Members
  • 3 posts
  • Local time:08:09 PM

Posted 06 August 2016 - 08:07 PM

im a beginner pc user , and i dowloaded a lot of private stuff on my laptop that i don't want anyone to see, but everytime the save as dialog box appears the autofill reveals the names of the private files i've dowloaded before, so how do i disable the autofill in the save as dialog box, i' ve tried the shift delete technique and it doesn't work, i use chrome as browser btw




PS. english is not my first language, so sorry for bad grammar


tnx in adnvance

Edited by chocolate888822, 06 August 2016 - 08:08 PM.

BC AdBot (Login to Remove)


#2 dc3


    Bleeping Treehugger

  • Members
  • 30,809 posts
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:07:09 PM

Posted 07 August 2016 - 08:02 AM

Place what you want kept private in a hidden folder.



Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users