Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My desktop does not want to sleep


  • Please log in to reply
18 replies to this topic

#1 misterno

misterno

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:12:12 PM

Posted 06 August 2016 - 08:06 PM

I have a windows 8.1 and when I choose sleep instead of shut down, it shuts off for 1-2 seconds and restarts again

 

Can someone please help me?

 

Thanks



BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,675 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:12 AM

Posted 07 August 2016 - 08:03 AM

How do you have the power settings configured?


Edited by dc3, 07 August 2016 - 08:03 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 misterno

misterno
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:12:12 PM

Posted 07 August 2016 - 06:51 PM

How do you have the power settings configured?

 

Turn off the display : never

 

put the computer to sleep: never

 

I changed these settings to both 5 hours and choose sleep from start button but nothing changed

 

It shuts off and then restarts in 1 second

 

Please help



#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,675 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:12 AM

Posted 08 August 2016 - 02:27 PM

Do you have fast startup enabled in the power options?

 

Open the Power Options and click/tap on Choose what power buttons do.

 

Click/tap on Change setting that are currently unavailable.

 

Under Shut down settings disable Turn on fast startup if it is enabled.

 

See if this helps.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 misterno

misterno
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:12:12 PM

Posted 09 August 2016 - 07:22 PM



Do you have fast startup enabled in the power options?

 

Open the Power Options and click/tap on Choose what power buttons do.

 

Click/tap on Change setting that are currently unavailable.

 

Under Shut down settings disable Turn on fast startup if it is enabled.

 

See if this helps.

 

under shut down settings I do not have an option like that. see below

 

by8Dm0.png



#6 misterno

misterno
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:12:12 PM

Posted 10 August 2016 - 07:34 PM

I need help

 

any more suggestions?



#7 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,675 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:12 AM

Posted 11 August 2016 - 12:33 PM

The first image should look like the one below, or very similar as this is Windows 10.  Click on Choose what power buttons do.

 

power%20options_zpsxqx46rfj.png

 

Second image after clicking on Choose what power buttons do.  Click on Change setting that are currently unavailable.

 

power%20options%202_zpsws1p168v.png

 

In the last page remove the check in the box for Turn on fast startup (recommended)

 

power%20options%203_zpshjmla274.png


Edited by dc3, 11 August 2016 - 12:34 PM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#8 misterno

misterno
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:12:12 PM

Posted 11 August 2016 - 09:03 PM

as i said before i do not have that option

 

I am using windows 8.1



#9 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,675 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:12 AM

Posted 12 August 2016 - 08:41 AM

I had Windows 8.1 previously and used the same method to turn off the fast startup.  The Windows Eight Forum has the same instructions for turning off the fast startup.  If you followed the instruction properly and this option isn't available your copy of Windows will be the only one I know of that doesn't have this option.

 

Edit:  I just did a quick look at half a dozen other websites with these same instructions.


Edited by dc3, 12 August 2016 - 08:44 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#10 misterno

misterno
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:12:12 PM

Posted 12 August 2016 - 10:24 PM

well I am stuck now

 

I do not have that option



#11 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,675 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:12 AM

Posted 13 August 2016 - 09:27 AM

What is the make and model of this computer?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#12 misterno

misterno
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:12:12 PM

Posted 13 August 2016 - 07:55 PM

I googled this problem and I followed the instructions now I am able to see that option

 

powercfg/hibernate on 

this is on the command prompt so I can see it now

 

I disabled the option called fast startup

 

then I choose sleep instead of shut down

 

and it shut off for a second then started up again

 

so what is next?

 

 

 

A3YJMp.png


Edited by misterno, 13 August 2016 - 07:57 PM.


#13 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,675 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:12 AM

Posted 14 August 2016 - 09:47 AM

Is it shutting down properly now?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#14 misterno

misterno
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:12:12 PM

Posted 14 August 2016 - 11:01 AM

Is it shutting down properly now?

 

no problem with shutting off

 

but it still does not want to sleep which is my problem



#15 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,675 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:12 AM

Posted 14 August 2016 - 11:17 AM

This article may help with sleep mode problems.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users