Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

wmp 11 visualisation problem


  • Please log in to reply
1 reply to this topic

#1 thescathingbrit

thescathingbrit

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:38 AM

Posted 06 August 2016 - 12:46 PM

Hi everyone.

 

Can someone help me with a problem that's developed suddenly on my XP Home. WMP11 no longer plays visualisations when listening to a CD.

It plays videos and DVDs fine.

 

Some viz's have completely disappeared (just a black pane), some appear but are static and don't animate.

 

I haven't installed anything on this PC for months, and haven't (to my knowledge) changed anything either. The only thing I have done is run regular security scans and the occasional error check, just as a precaution, not because there was anything specifically wrong.

 

So I'm not sure exactly how long this problem has been there.

I've noticed that although all the standard visualisations appear in the plugin list, selecting any of them does not release the "apply" button, - it is always greyed out.

This would seem a bit significant.

Only "okay" is available and this does not produce an active viz. As I said, on some it just produces a static picture, on others, nothing at all.

 

I've searched online but there seem to be a confusing number of replies, not all of which are relevant as they concern loss of video, rather than visualisations.

 

I've tried reinstalling WMP but that hasn't made the slightest difference, also tried various acceleration settings, but nothing has solved the issue so far. I have K-lite codec set, and I do not have this problem on another XPhome PC, only on this one, which seems significant.

 

Has some setting, or reg entry, changed, outside of WMP itself, to cause this?

Do hope someone can provide a resolution.

Thanks.

The Brit.



BC AdBot (Login to Remove)

 


#2 opera

opera

  • Members
  • 1,034 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Local time:06:38 AM

Posted 08 August 2016 - 12:13 AM

This is for WMP 12 but may help

 

http://answers.microsoft.com/en-us/windows/forum/windows8_1-pictures/visualizations-apply-option-in-windows-media/f81a63a5-5a5f-41a6-a307-5435d32dac7b?auth=1






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users