Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

High tmpin0 temperature


  • Please log in to reply
1 reply to this topic

#1 T4l0n

T4l0n

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:33 PM

Posted 05 August 2016 - 02:00 PM

http://valid.x86.fr/0f9ynw cpu-z

On HWMonitor I noticed i have really high temperatures on TMPIN0, it's always around 80-90C when everything else is below 45C, including core temperatures, having googled around this value should correspond to the cpu temp. This "sensor" is SpeedFan 3rd temperature "Temp1", also there, everything is quite cold except this. I noticed when gaming this value gets really high, towards 110C. When i restart and check the bios i have both cpu and mobo temperatures low. I am worried i could break the cpu but i don't get why this happens while every other temperature is low. I recently replaced the thermal paste and cleaned the cpu fan, it's still the same.


Edited by T4l0n, 05 August 2016 - 02:00 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,433 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:33 PM

Posted 05 August 2016 - 03:18 PM

Worth A Read, IMO.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users