Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Usb Ports Not Working


  • Please log in to reply
1 reply to this topic

#1 NViejeP

NViejeP

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:13 AM

Posted 15 August 2006 - 02:41 AM

Hey,

Well this problem started a long time ago. But I just never got around to caring about getting it fixed, but now its getting to me.

My USB ports were perfectly fine, was able to use them and they functioned correctly.

This might or might not be related to the problem, but I know somewhere in the past, my power supply like crapped out or something, and a few of the wires fried, and there was brown burn marks on the big cable from the power supply to the motherboard. So I had to replace the power supply. Luckily my motherboard still worked and with the new power supply I was able to reformat my computer and everything was fine.

However, sometime after my power supply crapped out I just randomly decided I wanted to tyr to hook up my joystick and play some games; however, I noticed that the lights on the joystick were very dim. In addition, it wouldn't detect it properly. Thats the first sign of my problems, I connected the joystick to my other comptuer and its fine. However, my ipod connects to the computer and I'm able to load songs just fine. Sam ewith my digital camera, I can upload pictures fine.

However, my new Motorola SLVR L7 can play mp3, so I tried hooking it up to the computer, and what it does is, it will detect it, be okay for like 2-5 seconds, and then act like it was disconnected for like 2-5 seconds, and it will detect it agian.

HOWEVER, once in awhile it works. Like the first time I installed the program for the phone, it worked. And just a few mintues ago it worked again, but now it stopped.

So I really don't know what it is, are my USB ports broken? Is my power supply not strong enough? I don't know.

Any help is apprecaited.

Thanks

BC AdBot (Login to Remove)

 


#2 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:01:13 PM

Posted 15 August 2006 - 07:18 AM

So I really don't know what it is, are my USB ports broken? Is my power supply not strong enough? I don't know.

Some computers don't put out very much power in the USB ports so devices struggle to get enough power to run properly. In some computers the problem is only with the front ports and not the rear ports. But some computers (DELL's come to mind) have a history of USB ports being weak and not functioning properly.

One thing to check, if you are using Windows XP, is the USB ports in your device manager. Start > right click on My Computer > Manage > Device Manger In the right hand payne look for the USB ports and tell us if you see any yellow or red question marks or exclamation points. This would indicate a problem with the ports.

A cure for this problem is to get devices that are self powering, in other words plug into the wall and only use the USB ports for communication with your computer and not for power. You can also install an expansion card with USB ports, this seems to work a lot better than 'factory' USB ports in most cases.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users