Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Problem with KatMouse

  • Please log in to reply
1 reply to this topic

#1 rabota123890


  • Members
  • 1 posts
  • Local time:11:19 AM

Posted 04 August 2016 - 08:54 AM

Hello, I have some problem with my KatMouse :  Hook could not start.

How  can  I correct this problem?

BC AdBot (Login to Remove)



#2 smax013


  • BC Advisor
  • 2,329 posts
  • Gender:Not Telling
  • Local time:03:19 AM

Posted 19 August 2016 - 01:30 AM

Three thoughts:

1) Have you tried uninstalling and reinstalling the software?

2) Have you tried contacting the developer? http://ehiti.de/katmouse/

3) Which version of Windows are you running? The program appears to have been last updated in early 2014 and mentions better compatibility with Windows 7, but nothing about compatibility with Windows 8/8.1 or Windows 10. So, if you are running Windows 8/8.1 or 10, then it may not be compatible. This again would be something to potentially ask the developer.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users