Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Video playback on YouTube in chrome stutters randomly


  • Please log in to reply
5 replies to this topic

#1 HairyApricot

HairyApricot

  • Members
  • 197 posts
  • OFFLINE
  •  
  • Local time:08:05 AM

Posted 03 August 2016 - 11:44 AM

I have noticed this issue for quite a while. While watching videos on YouTube, their is a slight stutter is certain parts. The audio is fine, and if I go back its not there anymore. The videos download fine as well. I am on Windows 7 and I am using the most up to date version of chrome. The quality is 1080p 60fps. which my computer doesn't seem to have an issue handling. One thing I thought might be related is when I am downloading video, while checking the network traffic, my PC also sends data to google servers. Could this be affecting it? Thank you for your time and any help you can provide :)



BC AdBot (Login to Remove)

 


#2 CKing123

CKing123

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia, Canada
  • Local time:01:05 AM

Posted 03 August 2016 - 11:52 AM

Most likely not.

 

Install the h264ify extension and see if it makes a difference. See here why

 

-CKing


If I am helping you and I don't respond within 2 days, feel free to send me a PM

Sysnative Windows Update Senior Analyst 

Github | Keybase


#3 HairyApricot

HairyApricot
  • Topic Starter

  • Members
  • 197 posts
  • OFFLINE
  •  
  • Local time:08:05 AM

Posted 04 August 2016 - 12:50 PM

I would have thought YouTube playback in chrome would be better than this :/



#4 CKing123

CKing123

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia, Canada
  • Local time:01:05 AM

Posted 04 August 2016 - 04:58 PM

Did you try the h264ify extension?

 

-CKing


If I am helping you and I don't respond within 2 days, feel free to send me a PM

Sysnative Windows Update Senior Analyst 

Github | Keybase


#5 HairyApricot

HairyApricot
  • Topic Starter

  • Members
  • 197 posts
  • OFFLINE
  •  
  • Local time:08:05 AM

Posted 06 August 2016 - 09:22 AM

I have not had a chance yet :)



#6 CKing123

CKing123

  • Members
  • 1,463 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:British Columbia, Canada
  • Local time:01:05 AM

Posted 06 August 2016 - 11:34 AM

Give it a go. That will allow your computer to use hardware acceleration to decode the videos.


If I am helping you and I don't respond within 2 days, feel free to send me a PM

Sysnative Windows Update Senior Analyst 

Github | Keybase





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users