Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No wireless when network cable is plugged in


  • Please log in to reply
4 replies to this topic

#1 kddier

kddier

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:57 AM

Posted 03 August 2016 - 06:07 AM

Hello,

 

My computer keeps on a wireless connection (built-in wireless adapter) even my network cable is plugged in.

I already changed the metrics (12 for LAN, 700 for wireless) and set LAN adapter to prior 1 in Windows.

 

I can't find the option "LAN/WLAN switching"  in the bios (N22 version 2.15). This option exist on a HP EliteBook 850 G2 (bios: M71 version 1.09).

 

 

Any suggestions?

 

 

Thanks in advance!


Edited by Queen-Evie, 03 August 2016 - 08:06 AM.
moved from Windows 7 to Networking


BC AdBot (Login to Remove)

 


#2 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:06:57 PM

Posted 03 August 2016 - 09:31 AM

You could simply disable the wifi adapter when not wanting it to be in use. right click to disable or enable on the adapter.



#3 Kilroy

Kilroy

  • BC Advisor
  • 3,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:07:57 PM

Posted 04 August 2016 - 06:52 AM

LAN/WAN switching is the best way to do this, but it may have been removed to resolve this issue.  I'd recommend getting the current BIOS to see if the setting is there.



#4 kddier

kddier
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:57 AM

Posted 04 August 2016 - 07:28 AM

You could simply disable the wifi adapter when not wanting it to be in use. right click to disable or enable on the adapter.

 

This could be an option but our users can't enable/disable the adapter on their own. This is only possible for admins 


LAN/WAN switching is the best way to do this, but it may have been removed to resolve this issue.  I'd recommend getting the current BIOS to see if the setting is there.

 

This option is gone in the bios (the most recent one is installed). 



#5 Kilroy

Kilroy

  • BC Advisor
  • 3,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:07:57 PM

Posted 05 August 2016 - 08:45 AM

I'd suggest contacting HP for a resolution then.  It may be included in the next BIOS release.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users