Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot access internet via a T-Mobile Hot spot device


  • Please log in to reply
1 reply to this topic

#1 rwbil

rwbil

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:05:02 PM

Posted 03 August 2016 - 03:58 AM

Bought a T-Mobile 4G hot spot device.  Signal strength is fine.  I can access internet via my laptop, but for the live of me I cannot get my desktop to access the internet.  I can see and connect to the wireless network.  I can access the router, but no internet.  Tried Scannow everything is fine.  Tried every setting I could nothing changed. Tried diagnosing nothing found.  I tried to ping yahoo.com and that did not work.  I turned off my firewall and still not working.  I checked my network adapter driver and says up to date.  Adapter - Qualcomm Atheros.  Not sure what else to try.

 

I should add my wireless card is a TP-Link TL-WDN4800.  Which driver is the right drive for this card and windows 10.


Edited by rwbil, 03 August 2016 - 05:24 AM.


BC AdBot (Login to Remove)

 


#2 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:03:02 PM

Posted 04 August 2016 - 05:31 PM

Post the results of a ipconfig /all for review from the pc






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users